www.aolej.com Forum Index www.aolej.com
aOlej's forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Mosaic Creator could not finish rendering mosaic.

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.aolej.com Forum Index -> Mosaic Creator, photo mosaics - FAQ
View previous topic :: View next topic  
Author Message
Vincent
Guest





PostPosted: Wed Feb 04, 2004 5:42 am    Post subject: Mosaic Creator could not finish rendering mosaic. Reply with quote

I downloaded the trial version on Mosaic Creator. I just now installed it and tried to render a small mosaic. For some reason, after 2%, it goes directly to finish and I could not get a finish product. What did I do wrong?

Please advise
Back to top
aolej
guru


Joined: 04 Jan 2004
Posts: 190
Location: USA

PostPosted: Wed Feb 04, 2004 7:58 am    Post subject: mosaic not rendered Reply with quote

If renderning is stopped at the begining, there may be problem with your images, they may be corrupted (files or content) or there may be used unsupported encoding. Next problem may be with operating system resources. I can recommend try another picture set. If problem still perstist, contact me please.
Back to top
View user's profile Send private message Visit poster's website
Vincent
Guest





PostPosted: Wed Feb 04, 2004 6:41 pm    Post subject: Reply with quote

Thanks. It started working. It looks like the cells that I grabbed from a website, it accidentally grabbed many files with 0K size. Thanks again.
Back to top
Gaso



Joined: 25 Jun 2006
Posts: 1

PostPosted: Sun Jun 25, 2006 11:46 am    Post subject: Reply with quote

I did some work with Mosaic Creator 2.95 Pro, and also had troubles with mosaic generation stopping at some point. Usually it was quite random, but often the program stopped for no reason when 10 or 20 percent of the image was rendered.

I tried the following:

1) Removed all pictures with 0 K size (some of the pictures were sent through web and transfer errors had occurred) -- didn't solve the problem

2) Rescaled my pictures close to the required cell size and also converted every picture to a standard JPEG-file -- didn't solve the problem.

3) Removed border anti-aliasing from the options, my mosaic was a photomosaic with rectangle cells after all -- this solved everything and the mosaics rendered perfectly.

I thought I'd write this down just for future reference, if someone else is working against a deadline and has similar problems.
Back to top
View user's profile Send private message
rjdverbeek



Joined: 11 Jul 2006
Posts: 2

PostPosted: Wed Jul 12, 2006 6:34 am    Post subject: Rendering stops after 2% Reply with quote

I am using MC 2.98 professional. When I try to render any mosaic the process stops at 2%/6%. Even when I use a cell image set (paintings/birds) from the aOlej site. What am I doing wrong? Crying or Very sad

Source image: 900*1200 jpg
Cell images: dir of birds
Mosaic Size: Cell 90*90, Cell count 10*14
Cell shape: default
Cell filling: auto, local, high duplicity
Cell enhance: no antialiasing
No masking
No tumbnails

System:
XP SP2
AMD Sempron 2600+
512Mb internal
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.aolej.com Forum Index -> Mosaic Creator, photo mosaics - FAQ All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.21 © 2001, 2002 phpBB Group